Back to overview
New Status Page is now live
Jul 08 at 12:00am UTC
Affected services
Console
API
Resolved
Jul 08 at 12:00am UTC
New status page with automatic uptime monitoring and better design is now live.
Affected services
Resolved
Jul 08 at 12:00am UTC
New status page with automatic uptime monitoring and better design is now live.
Affected services